頁面出現「你的WINDOWS Internet Explorer 瀏覽器太舊, 請上網更新」?

1 篇文章 / 0 新
lynn.romance
離線
Last seen: 2 週 2 天 以前
楓葉會員 Maple Member網管 Webmaster
已加入: 2009-03-02 23:42
頁面出現「你的WINDOWS Internet Explorer 瀏覽器太舊, 請上網更新」?

根據google分析的調查,我們討論社群有百分之八十以上的童鞋使用的瀏覽器是IE6的版本,所以我猜想這個問題應該有很多童鞋都會碰到,所以乾脆就在此一併說明。若有相關問題也請大家在此篇回應哦~

因為IE6是非常老舊的版本了,它本身有蠻多安全性的問題,更不用提對於程式撰寫人員所造成的困難與不方便。
WRM的新站因為部份使用到的功能是IE6無法支援讀取的,因此若您的瀏覽器是IE6的話,在WRN可能會有些網頁顯示、或網站功能無法使用,因此工程師才在頁首顯示「你的WINDOWS Internet Explorer 瀏覽器太舊, 請上網更新」,提醒大家可能部份頁面顯示會不正常。假使部份網頁顯示不正常對您沒有造成困擾的話,那麼就沒關係。因為不同版本的瀏覽器,對於相同的網頁本來就可能有不同的顯示方式。

但是為了您電腦的安全性以及能夠全面使用新站功能,我們還是建議您把IE瀏覽器升級到7以上的版本。

我知道升級有風險,很可能升級後可能輸入法不能用、或其他電腦的問題。所以我們建議另一種解決方式是使用其他非IE的瀏覽器,像是google瀏覽器、或firefox瀏覽器。此兩種瀏覽器都是免費的、檔案不大,都很輕巧好用。如果您不希望瀏覽器有太多複雜的操作或功能,希望快速載入瀏覽網頁,那麼請選用google瀏覽器。如果您希望瀏覽器可以有很多各式各樣的功能,譬如網頁翻譯、選字拖拉就可以開啟新頁、直接登入收郵件、網頁直接簡體轉繁體……等等附加功能,那麼請選用firefox火狐瀏覽器。
(單裝firefox和google很像,額外功能需要上官網下載安裝,對初學者,我的建議是裝Google工具列就很棒了)

有任何進一步問題,都歡迎提出來哦~